Page MenuHome

Bug when scaling an object in the Sculpt workspace
Closed, ResolvedPublic

Description

System Information
Operating system: Windows 10
Graphics card: Nvidia Geforce RTX 2070

Blender Version
Broken: 18e5540a48b6 (March 6th 2019 2.8 Beta)
Worked: Unknown

Short description of error
Crash in March 6th build when scaling a Sphere in the "Sculpting" workspace.

Exact steps for others to reproduce the error
Removed the default cube. Added a sphere, entered "Sculpt Mode" and switched to the "Sculpting" workspace. Decided to scale up my sphere so I entered "Object Mode", hit "S" and moved my mouse. This is where I stumbled upon the crash. Restarted and tried to reproduce, this time scaling was fine. Maybe I can update this if I manage to reproduce it.

Edit: Possible reproduction; Go to sculpt mode directly with the default cube. Sculpt (with "Dyntopo"). Enter object mode in "Sculpting" workspace. Go to Layout Workspace with object selected. Remove sculpted object. Add Sphere. Crash. Possibly related to the issue.

Details

Type
Bug

Event Timeline

lars nilsson (synok) renamed this task from Rare, nonreproducable bug when scaling an object in the Sculpt workspace to Bug when scaling an object in the Sculpt workspace.Mar 7 2019, 10:55 PM
Brecht Van Lommel (brecht) closed this task as Resolved.
Brecht Van Lommel (brecht) claimed this task.

This seems to be solved. S in the sculpt workspace will activate the smooth tool, there must have been a bug with that.