Page MenuHome

Geometry disappears after Scale in Object Mode
Closed, InvalidPublic

Description

System Information
Operating system: Windows
Graphics card: GTX 1070

Blender Version
Broken: (example: 2.80, edbf15d3c044, master, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error

Geometry start disappears after Scale x 50 and Scroll Back.

Exact steps for others to reproduce the error

1- Shift+A,
2- Mesh and Cube
3-Ctrl+S 50
4- Scroll back and then the cube disappears.


Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Julien DUROURE (julien) closed this task as Invalid.
Julien DUROURE (julien) claimed this task.

This is not a bug, you have to increase the clipping end of the 3D view