Page MenuHome

Blender won't let me choose any object for editing
Closed, InvalidPublic

Description

System Information
Operating system: Linux-4.4.0-142-generic-x86_64-with-debian-stretch-sid 64 Bits
Graphics card: Mesa DRI Intel(R) Sandybridge Mobile Intel Open Source Technology Center 3.3 (Core Profile) Mesa 18.0.5

Blender Version
Broken: version: 2.80 (sub 50), branch: blender2.7, commit date: 2019-03-18 21:39, hash: rBd47f827019f2
Worked: (optional)

Short description of error
Blender works ok. But I'm not able to choose any object for editing.

Exact steps for others to reproduce the error
Just open the .blend file.
I don't know if it's a bug or something I did. It just happens with one particular file that I've created.

Details

Type
Bug

Event Timeline

Marco (nacioss) closed this task as Invalid.Mar 19 2019, 7:35 PM
Marco (nacioss) claimed this task.
Marco (nacioss) added a subscriber: Marco (nacioss).


That's because you have the selection icon disabled for the collection. Just enable it.

Thank you for your great work!