Page MenuHome

keyframes
Closed, ArchivedPublic

Description

System Information
Operating system:
windows
Graphics card:
dont know
Blender Version
Broken: (example: 2.80, edbf15d3c044, master, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error

when i left click it opens up the keyframe menu and adds a keyframe, but only in pose mode, ive reinstalled blender twice and the issue hasnt resolved ive gone into keymaps, changed my select button to right and back, but nothing

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).
i dont know how it happened

Details

Type
Bug

Event Timeline

I can't reproduce this behaviour.

You can reset your Preferences with File -> Load Factory Settings. To make the reset permanent you will have to open Edit -> Preferences and then select Save Preferences.

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Mar 21 2019, 11:36 AM
Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

Archiving due to lack of information to investigate the issue, we can reopen it if more information is provided.