Page MenuHome

Blender File not found missing texture
Closed, ArchivedPublic

Description

When trying to pack a blend file one of texture goes missing and says file not found. If I press replace missing texture with blank all my assigned texture is also removed.

Is there any way I can find out which material is refering this texture or atleast resolve the path for that particular missing texture.
Using Blender 2.79b

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Mar 23 2019, 6:30 PM

Please follow our submission template and guidelines and make a complete, valid bug report, with required info, precise description of the issue, precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.

A guideline for making a good bug report can be found here: https://wiki.blender.org/wiki/Process/Bug_Reports

Brecht Van Lommel (brecht) closed this task as Archived.Thu, Apr 4, 5:49 AM
Brecht Van Lommel (brecht) claimed this task.

Closing due to lack of information to investigate the issue, we can reopen the report if more information is provided.