Page MenuHome

blender 2.80 close when i open shading window
Closed, ArchivedPublic

Description

System Information
Operating system: window 10 64bit
Graphics card: 980ti i7 6700k

Blender Version
2.80 date 2019-3-6 hash 18e5540a48b6

after i append nodetree from other file and i open shading window from the top bar
blender close

Details

Type
Bug

Event Timeline

adil aljasem (aaadel) triaged this task as Confirmed, Medium priority.
LazyDodo (LazyDodo) raised the priority of this task from Confirmed, Medium to Needs Triage by Developer.

please do not triage your own tickets

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

Please follow our submission template and guidelines and make a complete, valid bug report, with required info, precise description of the issue, precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.

A guideline for making a good bug report can be found here: https://wiki.blender.org/wiki/Process/Bug_Reports

Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

Closing due to lack of information to investigate the issue, we can reopen the report if more information is provided.