Page MenuHome

UV editor: Edge overlay not shown when edge overlay type is set to 'Dash'
Closed, ResolvedPublicKNOWN ISSUE

Description

System Information
Operating system: Windows 10
Graphics card: GTX 960

Blender Version
Broken: 2.80, 0bbff8a71138

Short description of error
UV editor: Edge overlay not shown when edge overlay type is set to Dash.

Exact steps for others to reproduce the error

  1. Open a UV editor window using any model
  2. Go to edge select mode
  3. Select one or more edge.
  4. Set edge overlay to Dash.

Event Timeline

Ne Dudgi (nedudgi) updated the task description. (Show Details)
Jacques Lucke (JacquesLucke) lowered the priority of this task from 90 to 50.Mar 25 2019, 12:12 PM

Can confirm the issue. It does not seem to relate to the mesh sync option though.

Yea, sorry, mesh sync is not needed, just wanted to make sure that UVs are showing up in the UV window.

Seems like the same behavior as 279. I suggest that this is a feature request.

Sebastian Parborg (zeddb) lowered the priority of this task from 50 to Low.Jul 9 2019, 4:11 PM

Talked to Brecht about this and we do consider this a bug. But a very low prio bug.

Ok, as it is related to image editing drawing I will link it to related stuff

This comment was removed by Eitan (EitanSomething).
Brecht Van Lommel (brecht) renamed this task from UV editor: Edge overlay not shown when edge overlay type is set to 'Dash', 'Black' or 'White' to UV editor: Edge overlay not shown when edge overlay type is set to 'Dash'.Aug 16 2019, 4:51 PM
Richard Antalik (ISS) changed the subtype of this task from "Report" to "Known Issue".