Page MenuHome

Problem with camera background image and wireframe mode (for camera mapping)
Closed, DuplicatePublic

Description

System Information
Operating system: Darwin-17.3.0-x86_64-i386-64bit 64 Bits And Linux Mint.
Graphics card: NVIDIA GeForce GTX 780M OpenGL Engine NVIDIA Corporation 4.1 NVIDIA-10.28.10 355.11.10.10.20.111

Blender Version
Broken: version: 2.80 (sub 51), branch: blender2.7, commit date: 2019-03-27 23:34, hash: rBa58a4f48bef4
Worked: (optional)

Short description of error
When we are inside a camera with a "background image" when I have to do a "camera mapping", the moment I activate the wireframe mode to model the objects that are going to be projected, the background image disappears, and I can't continue modeling the objects since I don't see the background image. If I put the object in its options that appears as wire does not help me because it does not allow me in solid mode to select the faces behind the object through the front faces.

Exact steps for others to reproduce the error
1 Open blender
2 Go to inside camera
3 Select the camera, and active background image
4 Choose any image
5 In viewport press z and select wireframe mode in pie menu.

Now background image dissapear.

Details

Type
Bug

Event Timeline

zebus3d (ofuscado) renamed this task from problem with background image and wireframe mode to Problem with camera background image and wireframe mode for camera mapping.
zebus3d (ofuscado) renamed this task from Problem with camera background image and wireframe mode for camera mapping to Problem with camera background image and wireframe mode (for camera mapping).Mar 28 2019, 4:08 PM