Page MenuHome

i have a good idea for blender
Closed, InvalidPublic

Description

hello i have good idea for blender

1- this idea i know Seems to have no effect but i like to do it :-
When the program is running the picture appears with logo like maya and max this will take replace console

2-Here begins the adventure :-
The blender is known to do everything well but there are some other programs that excel in some parts
The purpose of this is to see what other software features and put these tools in the program

for example :-

zbrush : is famous in sculpt ask why he is the best The answer is that the program has a set of tools that do a particular job and give a unique result check this tools and add it into blender

maya : is famous in animation ask why he is the best The answer is that the program has a set of tools that do a particular job and give a unique result check this tools and add it into blender

max: is famous in Architecture ask why he is the best The answer is that the program has a set of tools that do a particular job and give a unique result check this tools and add it into blender

cinema4d : is famous in motion graphic ask why he is the best The answer is that the program has a set of tools that do a particular job and give a unique result check this tools and add it into blender

substance painter : is famous in materials ask why he is the best The answer is that the program has a set of tools that do a particular job and give a unique result check this tools and add it into blender

did you understand what I mean

Details

Type
Patch

Event Timeline

did you understand what I mean

No.
Or are you really suggesting that Blender should integrate all features of Maya, Max, C4D, ZBrush and Substance?
All these programs (combined) have way more developers than Blender - unless you have some spare Millions to donate, this is not going to happen :)

William Reynish (billreynish) closed this task as Invalid.

This is not a bug, nor a patch, so marked as invalid.

But thanks anyway for the suggestion to combine Zbrush, Maya, Max, C4D and Substance.