Page MenuHome

Image sequence features not working
Closed, InvalidPublic

Description

System Information
Operating system: Linux-4.15.0-47-generic-x86_64-with-debian-buster-sid 64 Bits
Graphics card: GeForce GTX 1060 6GB/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 390.116

Blender Version
Broken: version: 2.80 (sub 55), branch: blender2.7, commit date: 2019-04-09 18:12, hash: rB009dbc2bc9fb
Worked: (optional)

Short description of error
Image sequences now does display in 2.8 (thank you) but they're still quite broken.
Cyclic does not display in viewport/render. The sequence plays once then it just shows the last frame.
Start frame does not apply. The sequence start at frame 0 disregarding what Start says.
Offset does nothing.

For all these the right image frame and filename is displayed in the Texture tab where it all looks like it's working. But in viewport/render things are not as bright.

Exact steps for others to reproduce the error
Import an image sequence.
View viewport.
Fiddle with texture settings.
View no change in viewport.

[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) closed this task as Invalid.
Philipp Oeser (lichtwerk) claimed this task.

It seems to be working if you are doing the tweaks in the Image Texture Node in the Node Editor [or if eevee or cycles is your renderer you can also expand the material "tree" in the Properties Editor, Materials tab]
The place you are doing the tweaks is in the Properties Editor, but in the Texture tab [and this is the Brush context]

Afaik, an image can have multiple (different) "users", which can all have their individual settings for start / offset / cyclic, so you have to be careful on which user you are actually tweak the settings.
(you can also see this if you duplicate the Image Texture Node in the Node Editor - two of these can have different settings and depending on which one is used, these different settings will have the correct effect)

Pretty sure this is not a bug, so will close this [unless @Brecht Van Lommel (brecht) has objections?]
@David Rylander (animationista) : feel free to comment again or reopen if issues persist...

You're right, thank you!
Digging in the materials tab got the right one, which works.