Page MenuHome

Attempt to Render With EEVEE Crashing Low End Machine
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10 Home
Graphics card: Intel Integrated Graphics
RAM: 4 GB DDR3P
Processor: Intel Core i3-5010 at 2.10 Ghz

Blender Version
Broken: 2.80, 009dbc2bc9fb, 2019-04-09 (Found on splash screen, also says Branch: Blender 2.7)

I was attempting to render a medium poly model with volumetrics at a higher quality than EEVEE viewport. Pressed F12 and proceeded to crash my entire machine. The crash appears to have been in the gpu due to visual issues. This has been repeatable on other low-end machines and is probably due to running EEVEE with barely any resources.

Exact steps for others to reproduce the error
Open the file. Set output to where you want. Hit render. Might crash for you.

Details

Type
Bug

Event Timeline

Intel Integrated Graphics does not specify exactly which graphics card this is. Help > Report a Bug will give the exact details.

But we probably can't do much to fix this on the Blender side. The only way the entire machine can crash is if there is a bug in the graphics driver or operating system.

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Apr 14 2019, 1:19 PM
Philipp Oeser (lichtwerk) closed this task as Archived.
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.