Page MenuHome

Unable to select multiple objects
Closed, ArchivedPublic

Description

System Information
Operating system: macOS Mojave
Graphics card: Intel Iris Plus Graphics 640 1536 MB

Blender Version
Broken: 2.80, Date: 2019-04-12 12:52, Hash: 45b810e1f8b0, Branch: blender2.7
Worked: (optional)

Short description of error
Unable to select multiple objects by pressing shift+left click on another object (or vertex, edge, face, etc). It moves the 3D cursor instead.

Exact steps for others to reproduce the error
Select any object, press shift+left click on any other object (or vertex, edge, face).

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.
  • Which tool to you have active?
  • Does this happen also with File > Load Factory Settings, or do you have some different preferences that affect this?
Philipp Oeser (lichtwerk) closed this task as Archived.
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.