Page MenuHome

Not able to install
Closed, ResolvedPublic

Description

System Information
Operating system: Idea Pad, Win 10
Graphics card: Intel

Blender Version
Broken: (example: 2.80, edbf15d3c044, master, 2018-11-28, as found on the splash screen)
2.80, downloaded from https://builder.blender.org/download/
Worked: (optional) No

Short description of error

During start of install pop-up says (translated from Swedish) "Code run cannot continue since it is not possible to find OpenAL32.dll"...libsndfile-1.dll, python37.dll and SL2.dll and, the installation is terminated.

I've tried to install 5 times and each time i downloaded the program from the Blender downloading page.

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.

Note there is no installation for the builds from builder.blender.org, so I guess the popup shows when starting Blender.

This might be a virus scanner or other software removing those dlls after unpacking. It may help to download with a different browsers, unzip with a different program or disable a virus scanner or similar software to verify if they are having an impact.

Not sure really what you mean.

and

christine (skvaller) added a comment.EditedApr 14 2019, 4:38 PM

Am recording with x-box. Unfortunatly it do not record trying to execute the program. It don't work, I can not install even if I try a different web browser

I do not use an active virus scanner since years back so it cant be that either

rndmnm added a subscriber: rndmnm.Apr 14 2019, 5:02 PM

What Brecht means is that the file you downloaded doesn't have to be installed. Once you unzip the .zip file, the program should be ready to use.

Also, the DLLs you mention in the error message are included in the zip archive. You should be able to see them if if the download and unzip is successful.

Yes I can see the dlls but still same result, I will experimente to see if I can open the program in an alternative way. Thank you for your replies. I have used Blender for deveral years so I don't understand this problem

I changed folder and path to the desk. Now it opened at once when clicked but crashed in less than a second

Philipp Oeser (lichtwerk) closed this task as Resolved.
Philipp Oeser (lichtwerk) claimed this task.

OK, as far as I can see, the original problem is gone [install/opening].

Regarding the crash: could you open a separate report for this?
(it is easier to keep track of issues one by one...)