Page MenuHome

Alpha Blend Mode closes the software
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce GT 1030/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 419.35

Blender Version
Broken: version: 2.80 (sub 55), branch: blender2.7, commit date: 2019-04-13 18:58, hash: rB14884cda1ff5
Worked: (optional)

Short description of error
[every time I use the blend mode "alpha blend" my blender simply closes alone and automatically every time! but when I use "alpha clip" or "alpha hushed" or any other blend mode everything works normally]

Exact steps for others to reproduce the error
[press z> put in "Rendered"> go to the material tab> settings> Blend Mode> Alpha Blend]

Details

Type
Bug

Related Objects

Event Timeline

Doesnt happen here [fedora 29, 970m, 418.56 drivers]

Can't reproduce this either on my end.

@LazyDodo (LazyDodo) I'm guessing you can't either, right?

Cannot reproduce it neither.
Win10 64-bits, 2019-04-24, 1b839e85e142
Intel(R) HD Graphics 4400

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.Apr 30 2019, 1:14 PM

@Weslley da Silva Fernandes (Hydrakus): since this doesnt seem to be reprodrucable out of the box: could you share a .blend that always has this problem?
(maybe we are able to reproduce then...)

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.