Page MenuHome

Viewport lags when switching between views, Ortho and Non-Ortho
Closed, ArchivedPublic

Description

System Information
Operating system: Win 7 64-Bit
Graphics card: GTX 1060

Blender Version
Broken: Blender 2.8 April 15, 2019
Worked: April 10th and April 13th Build

Short description of error
At the startup File
Whenever I switch to the front views, side views, top, etc. in the viewport, the rotation
is choppy. This includes ortho and non-ortho

Exact steps for others to reproduce the error

  1. Create new File
  2. Delete default cube
  3. Reset default camera position and rotation
  4. Then switch between views in the viewport, ortho and non ortho

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

Can't reproduce this on my end. Does if help if you set your GPU into "performance mode" in the nvidia control panel?

Randell Acuram (Ranakade) updated the task description. (Show Details)EditedApr 16 2019, 2:31 PM

Can't reproduce this on my end. Does if help if you set your GPU into "performance mode" in the nvidia control panel?

I did some "diagnosing" and found out that it happens everytime I delete the default cube, reset the startup camera's position and rotation; that's when switching between views gets laggy.

I mean I know where it happens now, I just don't know why

Sebastian Parborg (zeddb) raised the priority of this task from Needs Information from User to Needs Triage by Developer.Apr 17 2019, 11:40 AM

Still can't reproduce this.

@Randell Acuram (Ranakade) did you try fresh build with clear installation? Another startup files?
This 4 example

Attach your startup file please.

Still can't reproduce this.

I have no issues of this in the latest version. I think it's safe to archive this now

Randell Acuram (Ranakade) closed this task as Archived.Jun 2 2019, 2:22 PM