Page MenuHome

4\15 release Scale
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.17763 64 Bits
Graphics card: AMD Radeon(TM) RX Vega 10 Graphics ATI Technologies Inc. 4.5.13547 Core Profile Context 25.20.15031.1000

Blender Version
Broken: version: 2.80 (sub 57), branch: master, commit date: 2019-04-14 19:18, hash: rB860a9f979d60
Worked: (optional)

Short description of error
[Please fill out a short description of the error here]

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

When using shift S with an x or y or z mu oblect is rotating instead of scaling.

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

With the default keymap, shift + s does not invoke a transform/scale command.

Philipp Oeser (lichtwerk) closed this task as Archived.
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.