Page MenuHome

Blender Keeps Freezing While Exporting Model as FBX
Closed, InvalidPublic

Description

System Information
Operating system: Windows* 10 Home
Graphics card: Intel(R) HD Graphics 4200

Blender Version
Broken: (2.79b)
Worked: (optional)

Short description of error
Tried to export an animated model as FBX and Blender immediately freezes seconds after.
Exact steps for others to reproduce the error

Clicked on Recent File

Opened walker.blend

Clicked on File

Clicked on Export and FBX

Clicked on a file to put walker.blend in as FBX

Clicked on Export FBX

Blender freezes while (Not Responding) appears at the top of the window.

Details

Type
Bug

Event Timeline

Please provide the blend file with the model to be exported for us to reproduce the issue

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Apr 18 2019, 10:39 AM
Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.