Page MenuHome

Eevee Volumetric end distance
Closed, ResolvedPublic

Description

System Information
Operating system: Ubuntu 18.04.2
Graphics card: AMD RX 580

Blender Version
Broken: 2.80.57, e5c5b990c6d3, 2019-04-18

Short description of error




As you can see from the images as you increase the clip End value of the volumetric settings of Eevee, assuming you have the Clip End of the viewport set to a value higher than the clip end of volumetric, the scene gets darker and darker.

  • Open Blender
  • switch to rendered mode in the viewport
  • set Clip End of the viewport to something like 100km
  • enable volumetric settings in the Eevee properties panel
  • increase the End value to something like 10km
  • darker scene

Event Timeline

Jacques Lucke (JacquesLucke) triaged this task as Confirmed, Medium priority.
Clément Foucault (fclem) lowered the priority of this task from Confirmed, Medium to Needs Information from User.May 9 2019, 12:37 PM

I cannot reproduce here (Linux + AMD Vega) with lastest builds.

@Marco (nacioss) can you still reproduce it with latest build?

This comment was removed by Marco (nacioss).
Marco (nacioss) closed this task as Resolved.May 9 2019, 1:52 PM
Marco (nacioss) raised the priority of this task from Needs Information from User to Needs Triage by Developer.May 9 2019, 3:51 PM

Nope sorry, it's still there, i missed to switch to Eevee rendered mode

Marco (nacioss) reopened this task as Open.May 9 2019, 3:51 PM
Sebastian Parborg (zeddb) triaged this task as Confirmed, Medium priority.

@Clément Foucault (fclem) I can reproduce this on my VEGA card with the open source drivers.

I can reproduce too now. :) wasn't checking in rendered mode.

I have the same problem, important to leverage clouds of Real Sky on Eevee, it will be super powerful when this is solved, I hope you can solve it before 2.80 release :)