Page MenuHome

Crash on started
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 7 64 bit
Graphics card: GTX 1060 3GB

Blender Version
Broken: (blender-2.80-b46245470f79-win64, but crashed any version)
Worked: No.

Short description of error
Just crashed with error:
AL lib: (EE) UpdateDeviceParams: Failed to set 48000hz, got 44100hz instead
Error : EXCEPTION_ACCESS_VIOLATION
Address : 0x00000000779B643C
Module : C:\Windows\SYSTEM32\ntdll.dll
Exact steps for others to reproduce the error
I dont know. And im sorry in advance for my poor English

Details

Type
Bug

Event Timeline

Vladimir (Hasairi) updated the task description. (Show Details)
Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.
  • Please try installing the latest graphics drivers from the NVIDIA website if you haven't already.
  • If it still crashes, please run blender_debug_gpu.cmd included in the Blender folder and attach the resuling files here.
  • Please try installing the latest graphics drivers from the NVIDIA website if you haven't already.
  • If it still crashes, please run blender_debug_gpu.cmd included in the Blender folder and attach the resuling files here.

I should have just given you admin rights. Неh

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.