Page MenuHome

How can I commit fixed for compatibility with 2.80 contrib addon authorship of another user
Closed, ArchivedPublic

Description

I've read https://wiki.blender.org/wiki/Process/Addons
cloned blender-addons-contrib.git
added SSH Public Key
but cant push: fatal: remote error: access denied or repository not exported: /blender-addons-contrib.git
sorry if it is obvious

Details

Type
Bug

Event Timeline

RUben (KUbo_0) updated the task description. (Show Details)
RUben (KUbo_0) triaged this task as Confirmed, Low priority.
Philipp Oeser (lichtwerk) closed this task as Archived.
Philipp Oeser (lichtwerk) claimed this task.

Thx for looking into providing addon fixes, very welcome!

You need to get commit access to Addons (so you need to be a member of https://developer.blender.org/project/view/3/)
[this is something administrators like @Bastien Montagne (mont29), @Campbell Barton (campbellbarton) or @Brecht Van Lommel (brecht) can do]

For now, you could create a patch and submit here:
https://developer.blender.org/differential/diff/create/

Will close this report though [because it is not really a bug...]

thanks you so much
tried to do according to your instructions https://developer.blender.org/D4729

Well done, it might take some time, but it will go into review then... thx