Page MenuHome

Icons bug
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: Intel(R) HD Graphics 4600 Intel 4.3.0 - Build 20.19.15.4835

Blender Version
Broken: version: 2.80 (sub 58), branch: blender2.7, commit date: 2019-04-24 02:30, hash: rB1b839e85e142
Worked: (optional)

Short description of error
The icons shows glitchy

Exact steps for others to reproduce the error
When I start the project that I started with blender 2.79, and that I now run in Blender 2.80 beta with eevee, the icons, sometimes, shows glitchy (see image or .blend file that may work)


Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Normal priority.

Not quite sure if this GPU is still supported by newer drivers? [have you tried upgrading? -- since this driver is 1.5 years old...]

So in order to run Blender 2.80, I need a new GPU ? I found it also quite slow, is it because of the GPU too ? Because I didn't have as many problems with Blender 2.79

For your question, I really don't know if my GPU is supported by newer drivers

Brecht Van Lommel (brecht) closed this task as Archived.May 7 2019, 1:07 PM
Brecht Van Lommel (brecht) claimed this task.