Page MenuHome

Blender 2.80 Crashing at Start Up
Closed, ResolvedPublic

Description

System Information
Operating system: Windows 10
Graphics card: AMD Radeon R6 (AMD A10-8700P) Latest Drivers

Blender Version
Broken: '2.8 1b839e85e142'
Short description of error

Blender Crashes at Startup

Exact steps for others to reproduce the error
Nothing

'blender_debug_output.txt' and 'blender_system_info.txt' on https://pastebin.com/LCK0Dbax

Details

Type
Bug

Related Objects

Event Timeline

@Clément Foucault (fclem) it seems like it fails to compile the vertex shader. Can you reproduce this?

Seems to be a driver bug since it does not even produce a useful error output.

Vertex shader failed to compile with the following errors:

So I will forward this to AMD.

Can you specify exactly which driver version you are using?

the driver is 19.4.2 and it is working in the latest version so i don't know what has happened but it seems to be fixed now

Clément Foucault (fclem) closed this task as Resolved.Apr 26 2019, 1:57 PM
Clément Foucault (fclem) claimed this task.