Page MenuHome

The brush mode depends on the angle of the camera when sculpting from a tablet
Closed, ResolvedPublic

Description

Operating system: Windows 10 64x 1809
Graphics card: GTX 1050
Broken: blender-2.80.0-git.5a144c797a3b-windows64

The brush mode depends on the angle of the camera when sculpting from a tablet (Huion H430P, driver version 14.7.127.480)
Video: https://youtu.be/Zk30PeOypqo and https://youtu.be/_F4jtO_RbOw

Details

Type
Bug

Event Timeline

I'm following this because I was involved in a discussion about this on Blenderartists. I am on Windows 10, 64 bit and using the same HUION drivers as the bug reporter. I was unable to reproduce his issue on several 2.8 builds. Everything worked as expected. I have a different Huion tablet though. After a lifetime of Wacom use :p

It seems the problem was in Windows 10. More precisely Windows Ink Workspace. I turned it off through the registry editor. Also in Blender indicated the use of WinTab

Should I mark this as resolved then?

Should I mark this as resolved then?

Yes of course

Sebastian Parborg (zeddb) closed this task as Resolved.Fri, Apr 26, 7:30 PM
Sebastian Parborg (zeddb) claimed this task.