Page MenuHome

can't modify object parameters
Closed, ArchivedPublic

Description

System Information
Operating system: Linux-4.18.0-2-amd64-x86_64-with-debian-buster-sid 64 Bits
Graphics card: GeForce GTX 745/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 390.87

Blender Version
Broken: version: 2.80 (sub 59), branch: blender2.7, commit date: 2019-04-24 22:25, hash: rBd966c2f0c2ad
Worked: N/A

Short description of error
cursor will reach through "add object" card when trying to edit parameters there

Exact steps for others to reproduce the error
(see attached .mp4)

  • add an object
  • try to edit attributes in the card on the bottom left
  • cursor will change, looking like i can change the settings there
  • when clicking, the card is disregarded completely

any file

Details

Type
Bug

Event Timeline

yes, just downloaded the newest and the problem is still there

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

I can't reproduce this on my end. Does this still happen with the latest blender beta and factory defaults? File -> Load Factory Settings

this does not happen after loading factory settings.
what setting could cause this?

I'm unsure. Could you see if you can find it?

I am having the same bug. Haven't identifyied the problem yet

Settings in redo panel are all grayed out, so I would bet you disabled the undo/redo feature (set UndoSteps to 0, in Preferences -> System -> Memory & Limits).

Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

Probably this is an issue with undo settings indeed. If these are correct and it still happens, we can reopen the report.