Page MenuHome

Can't resize Mask Circles in Motion Tracking
Closed, InvalidPublic

Description

System Information
Operating system: macOS Mojave 10.14.2
Graphics card: Radeon Pro 560X 4096 MB
Intel UHD Graphics 630 1536 MB

Blender Version
Broken:
2.80, 1b839e85e142, blender2.8, 2019-04-25
Download file is blender-2.80-1b839e85e142-OSX-10.9-x86_64

Short description of error

When I add a Circle Mask in Motion Tracking I can’t resize it in any ways. Not by the Scale Button, not with S, not with the popup window.

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Add a circle in Mask Mode or select one and try to resize.

Details

Type
Bug

Event Timeline

Sebastian Koenig (sebastian_k) closed this task as Invalid.

That is because the Pivot Point was set to 'Individual Origins'.
To change it, simply set the Pivot Point to 'Median Point'.
I am setting this report to 'Invalid', since it's not technically a bug, but it's a bad default setting. I might even be to blame for it, so I will take care to change the default.

Thank you for the explanation and the "fix". It will help me a lot. :)