Page MenuHome

Grease Pencil - Artifacts in render
Open, Needs Information from UserPublic

Description

System Information
Operating system: Windows-10-10.0.14393 64 Bits
Graphics card: Intel(R) HD Graphics 4400 Intel 4.3.0 - Build 20.19.15.4835

Blender Version
Broken: version: 2.80 (sub 60), branch: master (modified), commit date: 2019-04-29 06:08, hash: rBc8bcddedff54
Worked: (optional)

Short description of error

Artifacts in in rendered mode.
In solid mode it looks like this

in rendered mode it looks like this.

Exact steps for others to reproduce the error

Attached is file downloaded from blender demo files

  1. open the file in blender
  2. Press F12 to render

Details

Type
Bug

Event Timeline

I cannot reproduce on Windows 10 64 bits RTX2080TI

Antonio Vazquez (antoniov) triaged this task as Needs Information from User priority.

@Clément Foucault (fclem) Do you think is something related to Intel driver?

@Clément Foucault (fclem) Do you think is something related to Intel driver?

I have checked in my other laptop with GTX 1050 Ti and the file is displaying correctly, may be this is a intel thing.

@Mohan (pattamp) Try to update you driver to last version.

@Mohan (pattamp) Try to update you driver to last version.

I have updated to latest version but still the problem remains.


Bastien Montagne (mont29) raised the priority of this task from Needs Information from User to Needs Triage by Developer.May 16 2019, 11:53 AM
Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

Is this still an issue with the latest driver from here: https://downloadcenter.intel.com/product/81496/Intel-HD-Graphics-4400 ?

Is this still an issue with the latest driver from here: https://downloadcenter.intel.com/product/81496/Intel-HD-Graphics-4400 ?

Yes I have the latest version of drivers and issue still exists.

Does this still happen if you switch render engines to workbench?