Page MenuHome

Extrude with proportional editing bug - always on by default, can't be turned off
Closed, ResolvedPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce GTX 1060 6GB/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 419.67

Blender Version
Broken: version: 2.80 (sub 60), branch: master, commit date: 2019-04-30 10:55, hash: rBe8daa615704b
Worked: (optional)

Short description of error
Everytime I trying to extrude a face, edge or vertex, it turns for me proportional editing which by default is turned off and it can’t be turned off.

I made temporary backup folder AppData\Roaming\Blender Foundation\Blender\2.8 to test it on fresh Blender and the problem is still there.

https://blenderartists.org/t/extrude-with-proportional-editing-bug/1158200

Exact steps for others to reproduce the error

  1. Open Blender.
  2. Go into "Edit mode"
  3. Select face
  4. Press "E" for extrude

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) closed this task as Resolved.
Philipp Oeser (lichtwerk) claimed this task.

This is fixed already [was reported before T64010], should be available in tomorrows build