Page MenuHome

New tab crash
Closed, ResolvedPublic

Description

System Information
Operating system: Linux-4.15.0-48-generic-x86_64-with-debian-stretch-sid 64 Bits, Ubuntu 16.04, Xfce
Graphics card: GeForce GTX 1050 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 410.78

Blender Version
Broken: version: 2.80 (sub 58), branch: blender2.7, commit date: 2019-04-24 02:30, hash: rB1b839e85e142
Worked: (optional)

Short description of error
Blender crashing time to time when I click on New Tab - Texture Paint/Shading
This bug living for long time almost year in 2.80. I am updating blender every week.
In parallel there working: Firefox 66.0.3 x64, Thunar, Telegram.
Problem is: This is not a permanent bug

Exact steps for others to reproduce the error
Add objects from blender 2.79 scene.
Just switching between tabs on top bar and add them.

In pinned file: go to UV Editing tab > Create seams > go to Shading tab > create and connect nodes to sockets: Color, Normal, Roughness... > create Texture Paint tab and switch between all tabs.

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.May 2 2019, 11:48 AM

I can not reproduce this on my end. Could you try the latest blender beta?

I can not reproduce this on my end. Could you try the latest blender beta?

Same situation. From Shading Tab trying to create Texture Paint tab and then crash. Unfortunately it's not happen every time.

Can you try with the latest nvidia drivers?

Aleksandr (viadvena) closed this task as Resolved.May 9 2019, 1:56 PM
Aleksandr (viadvena) claimed this task.

I installed driver version 418.56 and my tests does not provocative any crashes now. Looks like now it runs very well. Thanks a lot for help!