Page MenuHome

Avastar issues
Closed, InvalidPublic

Description

System Information 64 bit
Operating system: Windows 10 home Version 1809
Graphics card: Nvidia GeForce GTX 1060

Blender Version
Broken:
version: 2.79 (sub 0), branch: master, commit date: 2017-09-11 10:43, hash: 5bd8ac9, type:
build date: Mon 09/11/2017, 07:44 AM
Worked: (optional)

Short description of error
I had Avastar for blender running well and set up nicely, then all of a sudden it stopped working. It doesn't appear anymore in my tools and I have tried uninstalling and reinstalling the current version, and I also tried the previous version.

https://gyazo.com/31e3739919d35085d2c7bdac93daac68

Exact steps for others to reproduce the error
Just download Avastar, Install from the zip, and try to check the box to activate Avastar.

Details

Type
Bug

Event Timeline

Brendon Murphy (meta-androcto) closed this task as Invalid.

hi, it's best to contact the avastar developers and report any issues.
This tracker is for addons that come with Blender install.

@Brendon Murphy (meta-androcto) However this is actually a long term issue with Blender :(
See the blender manual:

https://docs.blender.org/manual/en/latest/troubleshooting/python.html

And just for completeness here is the Avastar installation manual which also has a section about this very same error:

https://avastar.guru/avastar-2/install/

Avastar is not the cause, but it is affected. I wish we could find out what exactly adds the wrong DLL's to the user's application data folder leading to this issue.