Page MenuHome

Error with reference image/background image/empty-image
Open, Waiting for Developer to ReproducePublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: Intel(R) HD Graphics 5500 Intel 4.4.0 - Build 20.19.15.4642

Blender Version
Broken: version: 2.80 (sub 60), branch: blender2.7, commit date: 2019-05-03 21:09, hash: rBee0d8426ab6d
Worked: (optional)

Short description of error
When you create a reference image in perspective view and move or zoom in (Shift + central click) , the speed is extremely slow, and then, if you go to ortographic view, zoom in and move the 3D view, the 3D view turns on gray; when you rotates the 3D view, the objects appears too far in the 3D view, so you have to center the 3D view with Shift + C, however, the error persists.

Note: In the preferences, Orbit Around Selection, Auto Perspective, Auto Depth, Zoom to Mouse Position and Emulate Numpad are on. A pair of addons are on, also. I show them in the image:

Exact steps for others to reproduce the error
1.- Creates a Reference Image, Background Image or Empty (and add an image).
2.- Shift + Central Click of the mouse and Move the 3D view: the speed is slow.
3.-Enter in Ortographic Front View, Zoom in and Move with Shift + C the 3D view: the 3D view turns on gray.


4.- Rotate the 3D view to get out of the Ortographic View: the objects of the scene are too far.

5.- With Shift + C, center the 3D view and repeat: the error persist.

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.May 6 2019, 3:57 PM

I can not reproduce on my end.

You intel driver seems to be from 2017. Can you try newer ones from https://downloadcenter.intel.com/product/80939/Graphics-Drivers ?

I downloaded the updates on the Intel page, but the error continues.

However, I was able to "temporally fix" the error, activating the "In Front" option in the "Properties" of the "Empty", within the "Viewport Display".
Only by activating this option the error did not occur.

I don't know why the error occurs.

Sebastian Parborg (zeddb) raised the priority of this task from Needs Information from User to Waiting for Developer to Reproduce.May 12 2019, 10:56 AM