Page MenuHome

Can't select some edges in edit mode (2.8)
Closed, ArchivedPublic

Description

System Information
Operating system: MacOs High Sierra 10.13.6
Graphics card: Intel HD graphics 3000 512mb; 2,7 GHz Intel Core i7

Blender Version
Broken: 2.80.60

Short description of error
Hi there!
In my Mac version of blender I can't select some edges in edit mode. First my mesh has some weird dark blue contour, second, if I click in an edge, the program select another one and I can't select that edge I clicked on.
The edge selected is not orange, but white.
If I drag a selection box to select all edges, only some edges are selected.
If I press "A" on my keyboard it works normally.

The vertex and face selection works perfectly, only edge selection doesn't work correctly.
Tried with a mouse and trackpad, both didn't worked.
Tried Unistalling and reseting to factory settings, both didn't worked.
Cleared cache, didn't worked as well.

**Exact steps for others to reproduce the error**
Start Blender
Go to Edit Mode
Mesh appears to have a dark blue contour
Choose Edge selection
Try to select edge by clicking on it
Program randomly select another edge in the same mesh
Based on the default startup or an attached .blend file (as simple as possible).

Thank you!

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) closed this task as Archived.
Sebastian Parborg (zeddb) claimed this task.

This is an issue because of buggy drivers. Sadly, there will be no more driver updates for your GPU and we do not support hardware this old anymore: https://www.blender.org/download/requirements/