Page MenuHome

Saving images
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.16299 64 Bits
Graphics card: GeForce GTX 1070/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 417.22

Blender Version
Broken: version: 2.80 (sub 60), branch: blender2.7, commit date: 2019-05-07 00:16, hash: rBbfef3bce1a93
Worked: (optional)

Short description of error
[Please fill out a short description of the error here]

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

George Vogiatzis (Gvgeo) closed this task as Invalid.
George Vogiatzis (Gvgeo) claimed this task.

This bug report is empty.
If you have an error, please create a bug with the necessary info filled.

My apologies. I started a bug report, but then I couldn't reproduce the bug on any files except for the one, so I'm trying to figure it out. But I didn't know how to delete the empty bug report.

That's fine. I don't believe it is possible to delete.
If you find the bug again , devs will be happy for the extra work ;-)