Page MenuHome

2D animation bugs
Closed, ArchivedPublic

Description

System Information

macOS Sierra
Graphisme ATI Radeon HD 46 70 256 Mo

Blender Version
Broken: version: 2.80 (sub 60), branch: blender2.7, commit date: 2019-05-07 19:17, hash: rB3dc9da3a74ee
Worked: (optional)

Short description of error
[2 D animation doesn't. work ]

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

Eitan (EitanSomething) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.May 15 2019, 5:05 AM

Please follow instructions on https://wiki.blender.org/wiki/Process/Bug_Reports

Can you provide a blend file of the project, move descriptive description of error, and steps for how to produce the error.

Philipp Oeser (lichtwerk) closed this task as Archived.May 25 2019, 1:32 PM
Philipp Oeser (lichtwerk) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.