Page MenuHome

Multires sculpting not visible when object is smooth shaded
Closed, DuplicatePublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce GTX 780/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 417.35

Blender Version
Broken: version: 2.80 (sub 64), branch: master, commit date: 2019-05-13 16:17, hash: rB0264d8390fa2
Worked: version: 2.80 (sub 60), branch: blender2.7, commit date: 2019-05-03 21:09, hash: rBee0d8426ab6d

Short description of error
When sculpting on multires modified object the drawings are not visible. Only when exiting sculpt-mode, changing the geometry data or switching to flat shaded will the new sculpting strokes become apparent. Something seems wrong with updating normals in the viewport.

Steps shown in this video (less than a minute)

Exact steps for others to reproduce the error
Create a uv-sphere (or any other object), add the multires modifier, add some subdevisions, e.g. 5 or 6 subdevisions.
Set the shade to smooth and try to draw on the sphere.

Details

Type
Bug

Event Timeline

I can confirm. Same bug here too. Multires not refreshing properly.

Is been almost a month now, and is not even treated as an high bug... guys I use blender for sculpting too and because of this problem I'm using a older version of the program...
I would love to get the new beta with this bug fixed. Please!

I can confirm this bug! Its very annoying. But it occours only, if faces are smooth shaded. If there are flat shaded, it works.