Page MenuHome

alpha channel error in render
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.15063 64 Bits
Graphics card: Intel(R) HD Graphics 400 Intel 4.4.0 - Build 20.19.15.4568

Blender Version
Broken: version: 2.80 (sub 50), branch: master, commit date: 2019-03-18 21:39, hash: rBd47f827019f2
Worked: (optional)

Short description of error
error in alpha channel when render in eevee, the material has no tranparency and in the render, the objetc whit that meterial have a gradient of tranparency , the error is in the node setup, replacing whit a simple difuse bsdf solves the problem


this is the node setup , its simple but thats the reason of he error

Exact steps for others to reproduce the error
in the file, render the scene ''principal.001'' , now the material is broken, remove the principled bsdf and connect the difuse and render again, the material is good again

this is the .blend file

Details

Type
Bug

Event Timeline

Marco (nacioss) triaged this task as Needs Information from User priority.

You are using a 2.8 build from March, we are in May and a loot of things have changed since. Please try with the latest 2.8 build from here https://builder.blender.org/download/

Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

I can't reproduce the issue in the latest builds. Closing due to lack of information to reproduce the issue, we can reopen the report if more information is provided.