Page MenuHome

Grease Pencil Timeline gets stuck if commanded to play just after dragging playhead
Closed, InvalidPublic

Description

System Information
Operating system: Darwin-18.0.0-x86_64-i386-64bit 64 Bits
Graphics card: AMD Radeon Pro 580 OpenGL Engine ATI Technologies Inc. 4.1 ATI-2.0.36

Blender Version
Broken: version: 2.80 (sub 62), branch: blender2.7, commit date: 2019-05-13 08:57, hash: rB8cdf76fad970

Exact steps for others to reproduce the error
If I drag the grease pencil playhead and immediately afterwards press space to begin timeline playback, the playhead gets 'stuck' and jumps endlessly back and forth between frames adjacent to the playhead.

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Waiting for Developer to Reproduce priority.

I was unable to reproduce

Jacques Lucke (JacquesLucke) lowered the priority of this task from Waiting for Developer to Reproduce to Needs Information from User.May 21 2019, 12:05 PM

I cannot reproduce it.
@Tomasz Kaye (bitbutter), can you upload the .blend file please?
Can you reproduce the issue from the default startup file?

Here's a .blend file that i have the problem in. I couldn't reproduce with a simpler file yet.

Jacques Lucke (JacquesLucke) raised the priority of this task from Needs Information from User to Needs Triage by Developer.Fri, May 24, 8:48 PM

I cannot reproduce it with the test file.

No, I cannot reproduce this issue on macOS here, not with a default file nor with the blend file provided here.

I can't seem to reproduce this either...
@Carles Codony (bitblitter) can you still reproduce this with the latest beta?

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Tue, Jun 11, 5:17 PM

Yes. I still have the issue with the latest beta.

If the problem is only in one file and this cannot reproduce in any other file, not sure if we must keep open the bug.... maybe the file was damaged for any reason related to some beta bug and now the problem does not exist.

Sounds good. I'll file a new bug if i notice it in any other file.

You could also simply reopen this one if that is the case.