Page MenuHome

Blender crashing in Cycles
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.16299 64 Bits
Graphics card: GeForce GTX 1070/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 417.22

Blender Version
Broken: version: 2.80 (sub 64), branch: blender2.7, commit date: 2019-05-14 00:25, hash: rBa5b5bd2c24e0
Worked: (optional)

Short description of error
Blender crashes when trying to render in Cycles

Exact steps for others to reproduce the error

  1. Switch render engine to EEVEE
  2. Render using F12 or "Render Image" from the menu
  3. image renders as it should (although lighting is messed up)
  4. Switch render engine to Cycles
  5. Render using F12 or "Render Image" from the menu
  6. Blender crashes

P.S. The same thing happens if you try to render an animation in Cycles.


[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

I can't reproduce with 14-May Linux build.

I tried the same file using the 16-May build and it crashed. But other files do not crash. I'll keep experimenting with the crashed file and see what I can find.

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.

I can't reproduce the crash.

  • Can you test if it still happens in the latest builds?
  • Does it happen with GPU rendering only, or also CPU rendering?
  • Some textures are missing in this .blend file, they may be needed to make it crash?

I downloaded the May 21 build and just tried it with the same file. Still crashes in Cycles, regardless of GPU or CPU. I started deleted objects and rendering and it continued crashing. In fact, when I deleted all objects, it still crashed. Is there a way to delete the textures from a file? Or can I disconnect them? As mentioned before, it only crashes in this file and other older versions of the same root file. Not in any other. Obviously some weird anomaly.

Couldn't reproduce it either.

  • Update your graphics drivers.
  • Grab latest 2.8 version, since it's been a while since the last update to this task.

If it still crashes, make sure you pack all of the textures into the blend and upload it again.

Demeter Dzadik (Mets) closed this task as Archived.Jul 28 2019, 1:02 AM
Demeter Dzadik (Mets) claimed this task.

Closing due to no response in a week. Feel free to re-open this with the requested information if you still have the issue in the latest build.