Page MenuHome

Correct UVs
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.17763 64 Bits
Graphics card: GeForce GTX 960/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 430.64

Blender Version
Broken: version: 2.80 (sub 64), branch: master, commit date: 2019-05-15 02:20, hash: rBd09289ff7a8e
Worked: (optional)

Short description of error
After insert a new edge, the properties of Cut Loop Tool shows that the Correct UVs check box is already checked, but only works after uncheck and check it again.

Exact steps for others to reproduce the error
1 - Insert a new edge using Cut Loop Tool
2 - Move the new edge using GG command
3 - The UV is distorted even Correct UVs box is checked

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

Seems to be working fine here...

Does this happen with Factory Settings as well?

I´ve tried today, using the newer version, but the UV is distorted when I try to move the edge loop using GG. It works if I uncheck and then check Correct UVs again. After doing this, if I insert new edge loops, it works normally.

I also can't reproduce this.
Could you check if it's still happening for you on the latest version? And does it happen on a newly created file?

Demeter Dzadik (Mets) closed this task as Archived.Jul 17 2019, 2:06 PM
Demeter Dzadik (Mets) claimed this task.

Closing due to no response in a long time.