Page MenuHome

Blender cloud addon doesn't work with new builds
Closed, ResolvedPublic

Description

System Information
Operating system: Linux-4.15.0-50-generic-x86_64-with-debian-buster-sid 64 Bits
Graphics card: GeForce GTX 1070/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 390.116

Blender Version
Broken: version: 2.80 (sub 66), branch: master, commit date: 2019-05-16 12:17, hash: rBe60890075b37
Worked: version: 2.80 (sub 64), branch: blender2.7, commit date: 2019-05-14 22:59, hash: rB4e46ed37fc59

Addon version
Addon version 1.13.1

Short description of error
Blender cloud addon doesn't work and raze the error:

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

Afaics, SEQUENCER_PT_edit is now SEQUENCER_PT_info/SEQUENCER_PT_info_input? (see rB86eefefdc1aa)

but this seems resolved in Addon version 1.13.2?
Please download and check the newer version and report back if the issue is gone...

Sybren A. Stüvel (sybren) closed this task as Resolved.
Sybren A. Stüvel (sybren) claimed this task.

I can confirm this is solved in 1.13.2