Page MenuHome

Minor - Subsurf Modifier - Optimal Display seems opposite from 2.79
Closed, ResolvedPublic

Description

System Information
Operating system: Linux-4.15.0-50-generic-x86_64-with-debian-buster-sid 64 Bits
Graphics card: GeForce GTX 1050 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 390.116

Blender Version
Broken: version: 2.80 (sub 69), branch: blender2.7, commit date: 2019-05-17 21:54, hash: rB3b8ae2c08f5c
Worked: (optional)

Short description of error
[Please fill out a short description of the error here]
Minor - Subsurf Modifier - Optimal Display seems opposite from 2.79

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Add subsurf modifier - toggle optimal display - see attached images


Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) closed this task as Resolved.
Sebastian Parborg (zeddb) claimed this task.

This seems to be solved:
(Left: On, Right: Off)