Page MenuHome

Adaptive Domain Perspective Error
Closed, ResolvedPublic

Description

System Information
Operating system: Windows 10, 64bit
Graphics card: Radeon VII
Processor: AMD Ryzen Threadripper 2990WX

Blender Version
Broken: 2.80, 828efef15175 (20.05.2019 release)
Worked: 2.80, 860a9f979d60 (15.04.2019 release)

Short description of error
Smoke and fire doesn't show correctly in viewport when using adaptive domain.

Exact steps for others to reproduce the error
Set Start Cube as Smoke domain, check "Adaptive Domain".
Add Smoke Emission Object.
Bake.
Just move the View around, it seems like the generated smoke is printed on the backside of the domain and isn't behaving right concerning perspective.

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) closed this task as Resolved.
Sebastian Parborg (zeddb) claimed this task.

I can't reproduce this.

If I open the default cube scene and use the "Quick Smoke" operator and check the adaptive domain setting, it seems to work fine.

Reopen this if you still have issues.