Page MenuHome

Blender 2.8 - In Motion Tracking 3D object are not rendered
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-8.1-6.3.9600 64 Bits
Graphics card: GeForce GTX 770/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 388.73

Blender Version
Broken: version: 2.80 (sub 71), branch: blender2.7, commit date: 2019-05-20 22:03, hash: rBe78770039397
Worked: (optional)

Short description of error
Hello,
I'm realizing a simple special effect in Motion Tracking, in which a single marker assigned to the tip of a magic wand is linked with an Empty (Track) related to a sphere that emits particles (without gravity).
The intent is that the magic wand generates a luminous trail.
In Blender 2.79 it worked perfectly.
The only problem in Blender 2.8 is that when I launch the rendering, the result is that the clip is displayed and not the 3D objects. It should be exactly the opposite.
Can you check if it's a bug? I attach file.blend. Thank you.

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

I can reproduce.. for some reason when you click on Render it actually seems not to render anything at all

Looks like the issue here is that Output -> Post Processing -> Sequencer is enabled in the properties editor.
Without it, it seems render correctly. Can you confirm that?

Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

The sequencer contains a strip, if you don't want that to be rendered you need to either remove the strip or disable sequencer rendering in the post processing panel.