Page MenuHome

Tris to Quads not doing anything?
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: Intel(R) HD Graphics 4400 Intel 4.3.0 - Build 20.19.15.4454

Blender Version
Broken: version: 2.80 (sub 71), branch: master, commit date: 2019-05-22 08:33, hash: rB85322737baec
Worked: (optional)

Short description of error
When I attempt to use Tris to quads, it does not seem to work.

Exact steps for others to reproduce the error

  1. Open the blend file and go into edit mode with the plane with tris.
  2. use tris to quads and you will see it does nothing

Details

Type
Bug

Event Timeline

Jacques Lucke (JacquesLucke) closed this task as Archived.
Jacques Lucke (JacquesLucke) claimed this task.

Not a bug, in that example you have to increase Max Shape Angle to something greater than 90 degrees.