Page MenuHome

Bridge Edge loops crash report
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.17763 64 Bits
Graphics card: GeForce GTX 950M/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 369.09

Blender Version
Broken: version: 2.80 (sub 60), branch: blender2.7, commit date: 2019-05-10 09:55, hash: rB196dbc0f314e
Worked: (optional)

Short description of error
"Bridge Edge loops" crash blender (I've try more than 3 times)

Exact steps for others to reproduce the error

  1. open the file.
  2. If there is no active selection, double click on an edge of the hole in the box to select the loop (of the hole).
  3. Go to Edge or Ctr+E
  4. Click on "bride edge loops"
  5. After the error, click somewhere in the viewport, then Blender will be closed without warning!

[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

fdw (fdwart) removed a subscriber: fdw (fdwart).
fdw (fdwart) triaged this task as Waiting for Developer to Reproduce priority.
William Reynish (billreynish) lowered the priority of this task from Waiting for Developer to Reproduce to Needs Information from User.

open the file.

There seems to be no file attached here.

Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

Closing due to lack of information to investigate the issue, we can reopen the report if a .blend file is provided.