Page MenuHome

Multiple Blenderkit errors.
Closed, ArchivedPublic

Description

System Information
Operating system:
Graphics card:
geforce gtx 960m

Blender Version
Latest blender release as of 5/25/2019

Short description of error

Whenever i try to pen the "metals" section on blenderkit, it just dissapears. and when I use any material, the searchbar dissapears even when i try to hide and show it again.

Exact steps for others to reproduce the error
try using blenderkit for metal materials and all the materials for the list will dissapear.

after you select a material, try selecting it again.

Details

Type
Bug

Event Timeline

Works fine here.
please provide your operating system, + input method you are using - you mention pen? ( I test on wacom every day).
But also, An error message should be generated in the console.
Blender builds around 22.-23.rd of May had an API change that was only reacted on 2 days later, but that threw a clear error about depsgraph.

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.Sun, Jun 2, 12:45 PM
Brendon Murphy (meta-androcto) closed this task as Archived.

Unable to confirm, no input from user. Possibly due to slow internet connection. Closing as archived.