Page MenuHome

Blender crashes when adding a Reflection Plane and set to Render shading mode at Eevee
Closed, ResolvedPublic

Description

System Information
Operating system: Windows 10 Pro x64
Graphics card: Geforce GTX 1060

Blender Version
Broken: blender-2.80.0-git.d525c76003b3-windows64, blender-2.80.0-git.9bae9b634ec6-windows64
Worked: blender-2.80.0-git.27d097e92d54-windows64

Short description of error
Blender crashes when adding a reflection plane and set to Render shading mode of Eevee

Exact steps for others to reproduce the error

  1. Start your Blender and Make sure the render engine is set to Eevee.
  2. Add a Reflection Plane Light Probe object.
  3. Switch to Render shading mode.
  4. Rotate the viewport, Blender crashes immediately.

Thanks,

Details

Type
Bug

Event Timeline

Satoshi Yamasaki (yamyam) renamed this task from Blender crashes when adding a reflect plane and set to Render shading mode at Eevee to Blender crashes when adding a Reflection Plane and set to Render shading mode at Eevee .
Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.

I can't reproduce this problem, either with 9bae9b634ec6 or latest master.

  • Does this happen with factory settings (File > Defaults > Load Factory Settings (Temporary))?
  • If not, can you attach a .blend file?
  • There were also some fixes related to light cache baking in recent days, they may have solved issues here.

Thank you for the advise, Brecht.
Using the factory settings, Blender works fine again !

I found the Auto Depth option (Preferences > Navigation tab > Orbit & Pan panel) occurs the crash, at least in my PC.
Someone verify it please.

I verified this bug is fixed in 079c7f918c81.
Thanks,

Satoshi Yamasaki (yamyam) closed this task as Resolved.Jun 2 2019, 9:48 PM

How do i fix this, im new to blender, when i add the reflection plane it crashes too. If its fixed then how come mine isnt, pls help.

@Patrick (Xpected) please create a new report with all your system information. It probably has a different cause:
https://developer.blender.org/maniphest/task/edit/form/1/