Page MenuHome

Cycles instanced lights not updating when editing original
Open, Confirmed, MediumPublic

Description

System Information
Operating system: Windows-7-6.1.7601-SP1 64 Bits
Graphics card: GeForce GTX 1050 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 399.07

Blender Version
Broken: version: 2.80 (sub 72), branch: blender2.7, commit date: 2019-05-29 18:17, hash: rBfee600f47980
Worked: (optional)

ok. so the power of lights does not affect the result until we dont rerun the renderer oruntil we hide/unhide that light or collection of lights. same thing with it's nodes.

https://youtu.be/Yi1VqGLQ1KI

Details

Type
Bug

Event Timeline

Daniel Bystedt (dbystedt) closed this task as Resolved.
Daniel Bystedt (dbystedt) claimed this task.

I get the same result as you describe with the existing lights in your file "lighs bug.blend". Howeve, if I add new lights, they work just fine. Therefore it seems like the issue has been fixed

Brecht Van Lommel (brecht) reopened this task as Open.

We can't assume that because it works on new lights, there is no bug.

Brecht Van Lommel (brecht) renamed this task from light bugs to Cycles instanced lights not updating when editing original.May 31 2019, 6:52 PM
Brecht Van Lommel (brecht) claimed this task.
Brecht Van Lommel (brecht) triaged this task as Confirmed, Medium priority.