Page MenuHome

Video Sequencer doesen't render the sound
Closed, ArchivedPublic

Description

MacBook Pro
Operating system: Mojave vers. 10.14.5 - 64 Bits
Graphics card: Intel Iris Pro OpenGL Engine Intel Inc. 4.1 INTEL-12.9.22

Blender Version: 2.80.0-git20190530.fee600f47980-x86_64

Video Sequencer animates only the Image strip. He does not animate the sound.

see attached file

Details

Type
Bug

Event Timeline

I inserted to the Video Sequencer a short items strip and added a short sound at frame 14.
After the render process I could see the movie but couldn’t hear the sound.

Stephen Swaney (stiv) triaged this task as Needs Information from User priority.

We need a .blend to see what is going on here.

Note: I hear sound in your video clip so if that is your output, things seem to be working.

Demeter Dzadik (Mets) closed this task as Resolved.
Demeter Dzadik (Mets) claimed this task.

The sound is indeed there, so I think it's safe to say the issue is you need to plug your headset in :)

Brecht Van Lommel (brecht) changed the task status from Resolved to Archived.Jul 17 2019, 2:20 PM