Page MenuHome

Can't open file
Closed, ResolvedPublic

Description

System Information
Operating system: Windows-10-10.0.17763 64 Bits
Graphics card: GeForce GTX 1060/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 430.86

Blender Version
Broken: version: 2.80 (sub 72), branch: blender2.7, commit date: 2019-05-29 18:17, hash: rBfee600f47980
Worked: blender-2.80.0-git.d525c76003b3-windows64

Short description of error
Can't open file.

Details

Type
Bug

Event Timeline

Daniel Bystedt (dbystedt) triaged this task as Needs Information from User priority.

I can't reproduce the bug. Please attach the .blend file

The file has some linked collections. Is there a good way to put it here? Other files with linked objects, but no linked collections, work.

I can't reproduce the bug. Please attach the .blend file

You can save with relative paths and put them in a zip file, or pack the .blend file.

Generally we also want a .blend file that has been simplified as much as possible.

Just downloaded blender-2.80.0-git.f87bba0368ea-windows64 and now it works. Thank you all, anyway.

Brecht Van Lommel (brecht) closed this task as Resolved.Jun 1 2019, 1:47 PM
Brecht Van Lommel (brecht) claimed this task.