Page MenuHome

CYCLES BUG
Closed, ArchivedPublic

Description

System Information
Operating system:WINDOWS 10 64 BIT
Graphics card:RTX2070

Blender Version

blender-2.80.0-git.fee600f47980-windows64

Short description of error
Cycles doesn't render.

Exact steps for others to reproduce the error
I set the camera where I wanted,then if I select Eevee works well,if I select Cycles all that's inside the camera disappear from de scene.I had similar problems with version 2.79'6 and my brand new Rtx 2070 Gpu,then updated to 2.79'7 and problem solved.It looks like this is a problem of hardware or I do not know from where,but I cannot render with Cycles and I had to render in Substance this little project attatched here.

Details

Type
Bug

Event Timeline

Please simplify your file. A scene with hundreds of objects and so many groups that takes minutes to render is not a good test file.

Also it works fine for me on GTX 1080

Brecht Van Lommel (brecht) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Jun 1 2019, 2:45 AM
Demeter Dzadik (Mets) closed this task as Archived.EditedJul 17 2019, 2:10 PM
Demeter Dzadik (Mets) claimed this task.

Closing due to no response in a long time. I think RTX support isn't here yet anyways?

Rendering with Cycles on RTX cards is supported, just not all the possible hardware acceleration is used, but that is irrelevant to this report.